FAQ - Wie kann ich auf eine neuere Version von PHP wechseln?

Frage

Seit kurzem erhalte ich die Meldung nach einem automatischen Joomla Update,
dass eine neuere PHP Version benötigt werden.

Beginning with Joomla! 3.3, the version of PHP this site is using will no
longer be supported. Joomla! 3.3 will require at least PHP version 5.3.10 in
order to provide enhanced security features to its users
<http://community.joomla.org/blogs/leadership/1798-raising-the-bar-on-securi
ty.html>

 

Aktuell wird bei meiner Seite PHP 5.3.3 verwendet. Wie kann ich auf eine neuere Version von PHP wechseln?

Antwort

Die Version von PHP, die verwendet werden soll, lässt sich im Kundenbereich unter "Websites & Domains" -> "Hosting-Einstellungen" festlegen.

Wählen Sie unter "PHP ausführen als" FastCGI-Applikation. Rechts davon wählen sie dann die gewünschte Version aus.

Version von PHP festlegen

Add Feedback